Messages From 430440630640730

 


----------------------------

#72824 Apr 6, 2011

Was working busily on my 80-year-old mother's wedding dress (I put that bit of information in to give you a smile!!) when my upgraded 200E began to do some strange things... baste stitch quit skipping every other stitch... "Lower presser foot" message began to pop up erratically, even when I wasn't doing anything on the machine... and when I would heel kick the foot pedal to raise the needle, the needle would raise, but take-up lever would only go up about halfway, so there would be a thread loop on bottom thread.. turning off and back on didn't help... I'm about to take it in to the dealer, but any tricks to try first?? Hoping it's not the computer board!!

Sharon



----------------------------

#72826 Apr 6, 2011

I'd guess it's a board or sensor issue and would need to visit the DR. I

DID smile! :-)

Kari~

The thing that is really hard, and really amazing, is giving up on being

perfect and beginning the work of becoming yourself.- Anna Quindlen



----------------------------

#72844 Apr 7, 2011

Hi Sharon, your machine sounds like it needs a speed calibration done. This should cure your heel tap and needlebar raising issue. As far as it not basting that would or could be a circuit board, possibly a stuck pin in the needlebar that engages and disengages. Tell your tech to try a speed calibration first as it only takes about 5 minutes so maybe while you wait if you make an appointment. But Kari could be right also and it may be a circuitboard issue. Just saying what should be tried first. Congratualations to your Mom. Very cool. :)

Rick in Minnesota


S
e
n
i
o
r
T
u
b
e
.
o
r
g