Messages From 430440630640730

 


----------------------------

#66594 Sep 16, 2010

I just took my upgraded 200E in for it's yearly cleaning. My tech is Awesome, and he's a great guy! He called to tell me my machine was ready for pick-up except my 3A automatic buttonhole foot is not working. He put another 3A on my machine and it worked, but "my" buttonhole foot did not. I guess I'm rather shocked that a foot could stop working, especially a foot that most likely has been used more by my tech than by myself! I just don't do that much garment sewing anymore. I honestly believe I have only used that foot maybe 3 times, myself and I have had my machine since first year the 200E came out! Other than the 3 times I have taken it out of it's case, and the times the tech has taken it out of the case, it hasn't been out of the case!! I guess my question is, has anyone else out there had this problem with their automatic buttonhole foot, and if so, do you know what the problem was? I just don't see how the laser eye could have been damaged, nor any other part of the foot. Also, is it possible to have this foot repaired? I do recall it didn't work properly the last time I tried to use it. I simply forgot about it because I haven't used it that much. Thank you for your input



----------------------------

#66609 Sep 16, 2010

I've seen them missing the laser "bubbles" before, but I'd think the

tech would have noticed that.

Kari~

Making the decision to have a child - it's momentous. It is to decide

forever to have your heart go walking outside your body. -Elizabeth Stone



----------------------------

#66721 Sep 19, 2010

Thanks, Kari! My defective 3A foot has the laser "bubbles" in it. I tried it on another 730 today and it still didn't make a buttonhole. This is just wierd!!! I guess my foot just went bad, somehow. I do appreciate your repsonse:) May all of your buttonholes turn out beautifully, along with all your other stitches:)> tech would have noticed that


S
e
n
i
o
r
T
u
b
e
.
o
r
g