Messages From digitrax

 


----------------------------

#74880 Aug 3, 2004

I have a DCS100 and also a DB100 . I am using the DB100 as a

booster. When a train transitions from the DCS100 powered area to

the DB100 area the train always speeds up and when a train

transitions from the DCS100 to the DB100 the opposite occurs. This

leads me to believe that the voltage output of the DCS100 and DB100

are not the same. Is there a way to adjust the voltage output of the

DB100 . Both units are set on N Scale.

Thanks.

David



----------------------------

#74882 Aug 3, 2004

Before you do anything make sure to scale switches on both units are set

the same; 90% of the time that is the problem.

J French ----- Original Message -----

From: "empirita" empirita@...>

To: digitrax@yahoogroups.com>

Sent: Tuesday, August 03, 2004 12:00 PM

Subject: [Digitrax] DB100+ Voltage Adjustment

> I have a DCS100 and also a DB100+. I am using the DB100+ as a

> booster. When a train transitions from the DCS100 powered area to

> the DB100+ area the train always speeds up and when a train

> transitions from the DCS100 to the DB100+ the opposite occurs. This

> leads me to believe that the voltage output of the DCS100 and DB100+

> are not the same. Is there a way to adjust the voltage output of the

> DB100+. Both units are set on N Scale.

>

> Thanks.

>

> David

>

>

>

>

>

> Yahoo! Groups Links

>

>

>

>

>

>



----------------------------

#74888 Aug 3, 2004

This must fall into the other 10% because I just verified visually

and physically that both scale switches are in the 'N' position.

David > 90% of the time that is the problem.

>






S
e
n
i
o
r
T
u
b
e
.
o
r
g